A fix has been implemented and we are monitoring the results.
Update
Update
The issue has been identified and we have applied a fix. We are seeing recovery and are continuing to actively monitor.
Identified
Identified
The issue has been identified and we have applied a fix. We are seeing recovery and are continuing to actively monitor.
Update
Update
We are continuing to investigate this issue.
Investigating
Investigating
Cloudflare is aware of and investigating an issue with Cloudflare Workers build delays which potentially impacts multiple customers. Further detail will be provided as more information becomes available